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        Users trust to manage documents on pdfFiller platform

        
                                                
                        65.5K+

                        documents added daily

                    

                                    
                        53%

                        of documents created 
from templates

                    

                                    
                        4M

                        PDFs edited per month

                    

                                    
                        238K

                        documents shared 
per month

                    

                                    

    


            
        
            Send documents for eSignature with signNow

            Create role-based eSignature workflows without leaving your pdfFiller account — no need to install additional software. Edit your PDF and collect legally-binding signatures anytime and anywhere with signNow’s fully-integrated eSignature solution.

            
                How to send a PDF for signature
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                                            Choose a document in your pdfFiller account and click signNow.
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                                            Add as many signers as you need and enter their email addresses. Move the toggle Set a signing order to enable or disable sending your document in a specific order.

                                        

                                    

                                                                            Note: you can change the default signer name (e.g. Signer 1) by clicking on it.
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                                            Click Assign fields to open your document in the pdfFiller editor, add fillable fields, and assign them to each signer.

                                        

                                    

                                                                            Note: to switch between recipients click Select recipients.

                                                                            Click SAVE > DONE to proceed with your signature invite settings.
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                                            Select Invite settings to add CC recipients and set up the completion settings.

                                        

                                    

                                                                            Click Send invite  to send your document or Save invite to save it for future use.
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                                            Check the status of your document in the In/Out Box tab. Here you can also use the buttons on the right to manage the document you’ve sent.
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                All-in-one PDF software
            

            
                A single pill for all your PDF headaches. Edit, fill out, eSign, and share – on any device.
            

            
                                    
                        Start free trial
                    
                            

            

            

        

    


                                                
            
                
            Assign Line Text: easy document editing

                There’s a wide variety of programs that allows to manage documents paper-free. Most of them offer all the basic document editing features but take up a lot of storage space on desktop computer. Try pdfFiller if you need not only essential tools and if you want to be able to edit and sign your files from anywhere.

                pdfFiller is a web-based document management platform with a great number of tools for editing PDFs. Create and change templates in PDF, Word, scanned images, text, and more common file formats with ease. Create your unique templates for others to fill out, upload existing ones and complete them, sign documents and more.

                To get started, navigate to the pdfFiller website in your browser. Browse your device storage for needed document to upload and change, or simply create a new one from scratch. All the document processing tools are accessible in just one click.

                Use editing tools to type in text, annotate and highlight. Add fillable fields and send documents for signing. Change a template’s page order. Add images to your PDF and edit its appearance. Collaborate with other people to fill out the document and request an attachment. Once a document is completed, download it to your device or save it to cloud.

                Use one of the methods below to upload your document template and start editing:
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                        Drag and drop a document from your device.
                    

                            

                        
                                    02

                    
                        Search for the form you need in the template library.
                    

                            

                        
                                    03

                    
                        Open the Enter URL tab and insert the link to your sample.
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                        Upload a document from your cloud storage (Google Drive, Box, Dropbox, One Drive and others).
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                        Browse the Legal library.
                    

                            

                    

                pdfFiller makes document management effective and as efficient as possible. Enhance your workflow and make filling out templates and signing forms a breeze.
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        What our customers say about pdfFiller

        See for yourself by reading reviews on the most popular resources:
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                                    As a beginner, I would like to learn and practice some other functions. My favorite part of PDFfiller is I can sign the document either by type in my name or just tip my finger.
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                                    I really like working with the filler although there could be better control in the editing. I believe it could be more intuitive as to the fields which are potentially fillable and place the cursor within those lines automatically. It is fussy to try to line it all up.
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                    Get a powerful PDF editor for your Mac or Windows PC

                    Install the desktop app to quickly edit PDFs, create fillable forms, and securely store your documents in the cloud.

                    
                        Download pdfFiller for Mac OS

                        Download pdfFiller for Windows PC
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                    Edit and manage PDFs from anywhere using your iOS or Android device

                    Install our mobile app and edit PDFs using an award-winning toolkit wherever you go.

                    
                        Download from App Store

                        Download from Google Play
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                    Get a PDF editor in your Google Chrome browser

                    Install the pdfFiller extension for Google Chrome to fill out and edit PDFs straight from search results.

                    Download from Chrome Web Store

                

            

        

    


    
    
        
            
                
                    pdfFiller scores top ratings in multiple categories on G2
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                                    For pdfFiller’s FAQs
                            

            
                                    Below is a list of the most common customer questions. If you can’t find an answer to your question, please don’t hesitate to reach out to us.
                            

            
                                    
                        
                            
How do you insert a horizontal line in Word?
                        

                                                    Place your cursor in the spot where you'd like to insert a line.
Select Home, located in the upper left-hand corner. ... 
Select the down arrow next to the Borders button in the Paragraph section.
When the drop-down menu appears, select the Horizontal Line option.

                                            

                                    
                        
                            
How do I draw a horizontal line in Word?
                        

                                                    To add a horizontal line to an existing document, click the File tab, select Open and browse to the document. Otherwise, Word opens a new page for you to work with. Click the Insert tab, then click the Shapes button in the Illustrations group. Click the first line icon in the Lines' menu that drops down.

                                            

                                    
                        
                            
How do I insert a horizontal line in Word 2016?
                        

                                                    0:22
1:10
Suggested clip
How to Insert a Horizontal Line in Word 2016 — YouTubeYouTubeStart of suggested client of suggested clip
How to Insert a Horizontal Line in Word 2016 — YouTube

                                            

                                    
                        
                            
How do you draw a horizontal line?
                        

                                                    Suggested clip
Tutorial on How to Draw Horizontal Lines, Varying In Tone — YouTubeYouTubeStart of suggested client of suggested clip
Tutorial on How to Draw Horizontal Lines, Varying In Tone — YouTube

                                            

                                    
                        
                            
How do you insert a straight line in Word?
                        

                                                    Open Word. Click or double-click the Word app icon, which resembles a white “W” on a dark-blue background. ... 
Click Blank document. It's in the upper-left side of the page.
Click the Insert tab. This tab is in the blue ribbon at the top of the Word window.
Click Shapes. ... 
Select a line shape. ... 
Draw your line.

                                            

                                    
                        
                            
How do I draw a straight line in Word?
                        

                                                    Suggested clip
How Do I Draw a Straight Line in Word? — YouTubeYouTubeStart of suggested client of suggested clip
How Do I Draw a Straight Line in Word? — YouTube

                                            

                                    
                        
                            
How do you add a line in Word keyboard?
                        

                                                    0:59
2:08
Suggested clip
MS Word Tutorial — Instant horizontal lines using keyboard shortcuts ... YouTubeStart of suggested client of suggested clip
MS Word Tutorial — Instant horizontal lines using keyboard shortcuts ...

                                            

                                    
                        
                            
How do you make a horizontal line when typing?
                        

                                                    Insert a line by typing a few characters When you type certain characters three times on their own line and then press Enter, those characters instantly become a horizontal line. Place the cursor where you want to insert the horizontal line.

                                            

                                    
                        
                            
How do I insert a horizontal line in Word 2007?
                        

                                                    On the Insert tab, in the Illustrations group, click Shapes.
Underlines, click any line style you like.
Click one location in the document, hold and drag your pointer to a different location, and then release the mouse button.
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                Sign, send for signature, and track documents in real-time with signNow.
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